<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Leighton Woodhouse" />
        <meta property="og:url" content="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon" />
        <link rel="canonical" href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon" />

        
            <meta name="google-site-verification" content="9o6873zExZlaursCatzuzorVbR0EBAAUCRyDvKw39bo" />
        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7789d58b-d256-48b6-9aa9-113475169fc4/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Why Lifelong Democrats in Oregon Say They’re Ready to Vote Red </title>
        <meta data-preact-helmet name="theme-color" content="#ffffff"><meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Why Lifelong Democrats in Oregon Say They’re Ready to Vote Red "><meta data-preact-helmet property="twitter:title" content="Why Lifelong Democrats in Oregon Say They’re Ready to Vote Red "><meta data-preact-helmet name="description" content="‘Look outside. You see the homelessness, people dying in the streets from overdoses, people having psychotic breaks. It’s in shambles. It wasn’t always like this.’"><meta data-preact-helmet property="og:description" content="‘Look outside. You see the homelessness, people dying in the streets from overdoses, people having psychotic breaks. It’s in shambles. It wasn’t always like this.’"><meta data-preact-helmet property="twitter:description" content="‘Look outside. You see the homelessness, people dying in the streets from overdoses, people having psychotic breaks. It’s in shambles. It wasn’t always like this.’"><meta data-preact-helmet property="og:image" content="https://substackcdn.com/image/fetch/w_1200,h_600,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg"><meta data-preact-helmet property="twitter:image" content="https://substackcdn.com/image/fetch/w_1200,h_600,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed" title="Common Sense"/>
        

        
        
            <style>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</style>

        

        
            <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
            <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=Lora:wght@600&display=swap">
        

        <style>:root{--color_theme_bg_pop:#7671ec;--background_pop:#7671ec;--cover_bg_color:#FFFFFF;--background_pop_darken:#605be9;--print_on_pop:#ffffff;--color_theme_bg_pop_darken:#605be9;--color_theme_print_on_pop:#ffffff;--border_subtle:rgba(204, 204, 204, 0.5);--background_subtle:rgba(234, 234, 252, 0.4);--print_pop:#7671ec;--color_theme_accent:#7671ec;--cover_print_primary:#404040;--cover_print_secondary:#757575;--cover_border_color:#7671ec;--font_family_headings_preset:Lora,sans-serif;--font_weight_headings_preset:600;--font_preset_heading:fancy_serif;--web_bg_color:#ffffff;--background_contrast_1:#f7f7f7;--color_theme_bg_contrast_1:#f7f7f7;--background_contrast_2:#ebebeb;--color_theme_bg_contrast_2:#ebebeb;--background_contrast_3:#d6d6d6;--color_theme_bg_contrast_3:#d6d6d6;--background_contrast_4:#b8b8b8;--color_theme_bg_contrast_4:#b8b8b8;--background_contrast_5:#9a9a9a;--color_theme_bg_contrast_5:#9a9a9a;--background_contrast_pop:rgba(118, 113, 236, 0.4);--color_theme_bg_contrast_pop:rgba(118, 113, 236, 0.4);--input_background:#ffffff;--cover_input_background:#ffffff;--tooltip_background:#191919;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#404040;--print_secondary_on_web_bg_color:#8c8c8c;--selected_comment_background_color:#fdf9f3;--background_pop_rgb:118, 113, 236;--color_theme_bg_pop_rgb:118, 113, 236;--color_theme_accent_rgb:118, 113, 236;}</style>
        
            <link rel="stylesheet" href="https://substackcdn.com/theme/main.css?v=3cf184b960b3b7151b841bc0acdb6c34" />
        
        <style></style>

        
          <link rel="stylesheet" type="text/css" href="https://substackcdn.com/min/main.css?v=20c27-18435e939e0" />
        
        
    </head>

    <body>
        

        
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PR7Z2N" height="0"
                              width="0" style="display:none;visibility:hidden"></iframe></noscript>
        

        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div data-testid="navbar" class="main-menu animated"><div class="main-menu-content"><div class="topbar"><div class="topbar-content"><div class="navbar-logo-container"><a href="https://www.commonsense.news"><img src="https://substackcdn.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7df367f9-929b-4d67-8ea7-0616cb2c255e_1280x1280.png" class="navbar-logo" /></a></div><h1 class="navbar-title left-align loading"><a class="navbar-title-link" href="https://www.commonsense.news">Common Sense</a></h1><div class="navbar-buttons"><button tabIndex="0" data-testid="noncontributor-cta-button" class="button primary subscribe-cta subscribe-btn" type="button">Subscribe</button><button tabIndex="0" native="true" class="button sign-in-link outline-grayscale" type="button">Sign in</button></div></div></div></div><div class="topbar-spacer"></div></div><div><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.commonsense.news/p/why-lifelong-democrats-in-oregon","mainEntityOfPage":"https://www.commonsense.news/p/why-lifelong-democrats-in-oregon","headline":"Why Lifelong Democrats in Oregon Say They\u2019re Ready to Vote Red ","description":"\u2018Look outside. You see the homelessness, people dying in the streets from overdoses, people having psychotic breaks. It\u2019s in shambles. It wasn\u2019t always like this.\u2019","image":[{"@type":"ImageObject","url":"https://substackcdn.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg"}],"datePublished":"2022-11-01T10:00:14+00:00","dateModified":"2022-11-01T10:00:14+00:00","isAccessibleForFree":true,"author":[{"@type":"Person","name":"Leighton Woodhouse","url":"https://substack.com/profile/1335044-leighton-woodhouse","description":"Leighton is a freelance journalist and documentary filmmaker.","identifier":"user:1335044","sameAs":["https://twitter.com/lwoodhouse"],"image":{"@type":"ImageObject","contentUrl":"https://substackcdn.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fcd908abe-aeaa-417c-aa4a-a8a0cb3c533d_225x225.jpeg","thumbnailUrl":"https://substackcdn.com/image/fetch/w_128,h_128,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fcd908abe-aeaa-417c-aa4a-a8a0cb3c533d_225x225.jpeg"}}],"publisher":{"@type":"Organization","name":"Common Sense","url":"https://www.commonsense.news","description":"Honest news for sane people brought to you by Bari Weiss.","identifier":"pub:260347","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7df367f9-929b-4d67-8ea7-0616cb2c255e_1280x1280.png","contentUrl":"https://substackcdn.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7df367f9-929b-4d67-8ea7-0616cb2c255e_1280x1280.png","thumbnailUrl":"https://substackcdn.com/image/fetch/w_128,h_128,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7df367f9-929b-4d67-8ea7-0616cb2c255e_1280x1280.png"},"image":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7df367f9-929b-4d67-8ea7-0616cb2c255e_1280x1280.png","contentUrl":"https://substackcdn.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7df367f9-929b-4d67-8ea7-0616cb2c255e_1280x1280.png","thumbnailUrl":"https://substackcdn.com/image/fetch/w_128,h_128,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7df367f9-929b-4d67-8ea7-0616cb2c255e_1280x1280.png"},"sameAs":["https://twitter.com/bariweiss"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="typography newsletter-post post"><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_120,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" /><img src="https://substackcdn.com/image/fetch/w_120,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" sizes="100vw" alt srcset loading="lazy" class="frontend-components-responsive_img-module__img--1l4UG social-image" /></picture></div><div class="social-labels"><div class="social-title">Why Lifelong Democrats in Oregon Say They’re Ready to Vote Red </div><div class="social-subtitle">www.commonsense.news</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title unpublished">Why Lifelong Democrats in Oregon Say They’re Ready to Vote Red </h1><h3 class="subtitle">‘Look outside. You see the homelessness, people dying in the streets from overdoses, people having psychotic breaks. It’s in shambles. It wasn’t always like this.’ </h3><div class="post-subheader meta-subheader"><div class="left"><div class="facepile bylines-facepile"><div class="facepile-faces"><div class="profile-hover-wrapper"><a href="https://substack.com/profile/1335044-leighton-woodhouse?utm_source=author-byline-face" class="facepile-link"><img src="https://substackcdn.com/image/fetch/w_64,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fcd908abe-aeaa-417c-aa4a-a8a0cb3c533d_225x225.jpeg" class="facepile-face first-face" /></a></div></div></div><div class="label-stack"><div class="bylines"><span class="byline-names"><div class="profile-hover-wrapper"><a class="byline-profile-link" href="https://substack.com/profile/1335044-leighton-woodhouse">Leighton Woodhouse</a></div></span></div><div class="guest-author-publication">Writes <a class="guest-author-publication-name" href="https://leightonwoodhouse.substack.com" title="Social Studies">Social Studies</a> · <a href="https://leightonwoodhouse.substack.com/subscribe?" class="guest-author-publication-subscribe">Subscribe</a></div><div class="publish-context"><time dateTime="2022-11-01T10:00:14.456Z">19 hr ago</time></div></div></div><div class="right"><div class="post-ufi style-button themed"><a role="button" class="post-ufi-button style-button has-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-heart"><path d="M20.42 4.58a5.4 5.4 0 0 0-7.65 0l-.77.78-.77-.78a5.4 5.4 0 0 0-7.65 0C1.46 6.7 1.33 10.28 4 13l8 8 8-8c2.67-2.72 2.54-6.3.42-8.42z"></path></svg></g></svg><div class="label">748</div></a><a role="button" href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon/comments" class="post-ufi-button style-button post-ufi-comment-button has-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-message-circle"><path d="M21 11.5a8.38 8.38 0 0 1-.9 3.8 8.5 8.5 0 0 1-7.6 4.7 8.38 8.38 0 0 1-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 0 1-.9-3.8 8.5 8.5 0 0 1 4.7-7.6 8.38 8.38 0 0 1 3.8-.9h.5a8.48 8.48 0 0 1 8 8v.5z"></path></svg></g></svg><div class="label">605</div></a><a role="button" href="javascript:void(0)" class="post-ufi-button style-button no-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12.4376 15.6C4.77778 15.6 2 20.3999 2 20.3999C2 12.5999 5.88889 8.4 12.4376 8.4V3L22 11.9812L12.4376 21V15.6Z" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide"></path></svg></g></svg></a><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_120,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" /><img src="https://substackcdn.com/image/fetch/w_120,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" sizes="100vw" alt srcset loading="lazy" class="frontend-components-responsive_img-module__img--1l4UG social-image" /></picture></div><div class="social-labels"><div class="social-title">Why Lifelong Democrats in Oregon Say They’re Ready to Vote Red </div><div class="social-subtitle">www.commonsense.news</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div></div></div></div></div><div class="visibility-check"></div><div class class><div class="available-content"><div dir="auto" class="body markup"><p></p><div class="captioned-image-container"><figure><a class="image-link is-viewable-img image2" target="_blank" href="https://substackcdn.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" rel><div class="image2-inset"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 1456w" sizes="100vw" /><img src="https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" width="1024" height="683" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:683,&quot;width&quot;:1024,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:99975,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null,&quot;belowTheFold&quot;:false,&quot;internalRedirect&quot;:null}" class="sizing-normal" alt srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg 1456w" sizes="100vw" /></picture><div class="image-link-expand"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24" fill="none" stroke="#FFFFFF" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-maximize2"><polyline points="15 3 21 3 21 9"></polyline><polyline points="9 21 3 21 3 15"></polyline><line x1="21" y1="3" x2="14" y2="10"></line><line x1="3" y1="21" x2="10" y2="14"></line></svg></div></div></a><figcaption class="image-caption">Gubernatorial candidate Christine Drazan during a rally on October 18, 2022 in Aurora, Oregon. (Mathieu Lewis-Rolland via Getty Images)</figcaption></figure></div><p><span>PORTLAND, ORE.—Christine Drazan—a pro-life, pro-gun rights Republican best known for </span><a href="https://www.oregonlive.com/news/2020/02/oregon-house-republicans-plan-1st-walkout-to-slow-democrats-progress.html" rel>fighting a state climate-change bill</a><span>—is in a dead heat to become the next governor of Oregon. </span></p><p>I repeat: Oregon. </p><p><span>Oregon, where Democrats have controlled the governor’s mansion for four decades, and the state legislature for 15 years. Oregon, where medical marijuana has been legal since 1998 (trailing only California) and assisted dying is a birthright and hippies have long been a major constituency. (In 2013, the real-estate blog </span><a href="https://kval.com/news/local/it-was-known-all-along-that-eugene-would-be-no-1-because-it-just-is" rel>Estately</a><span> ranked Eugene the No. 1 city in America for hippies.)</span></p><p>If you want to know why super-progressive Oregon is thinking about voting red, consider one small community of people living in houses floating on the Columbia River.</p><p>Linda Donewald is one of them. She moved here from the Phoenix suburbs because her husband dreamed of living on the river. They’re not especially political. They love Portland for the same reason most people love Portland. “The downtown area is filled with history and a variety of restaurants, shops, theaters, and an awesome Saturday Market on the Waterfront,” Donewald said of the Portland she knew a few years ago. Now, she said, downtown Portland “looks like a war zone.”</p><p><span>Until recently, the city’s biggest homeless encampment stood just across the street from the floating-homes community, in what’s called the </span><a href="https://www.portlandoregon.gov/bes/article/129798" rel>Big Four Corners Natural Area</a><span>. The camp was </span><a href="https://www.portlandmercury.com/news/2018/01/31/19643600/portland-has-a-brand-new-houseless-community" rel>founded</a><span> in 2018 by homeless activists on a protected wetlands site. They used to call it the Village of Hope.</span></p><p>By 2020, hundreds of people were living in the Village of Hope, and crime was rampant. Houseboat community residents started finding their car windows smashed in. Thieves stole their catalytic converters, and then their cars. On one occasion, a resident returned to his floating home to find someone in his bathroom taking a shower.</p><p>“We considered hiring a nightly foot patrol, but it was too expensive,” said Denise Olson, another floating home resident. “We felt terrorized.”</p><p>The sound of gunfire became routine, residents told me when I visited the site last week. One said you could smell the paint thinner-like odor of meth labs in the encampment, which burst into flames on several occasions. City firefighters refused to go into the encampment; it was too dangerous. </p><p>Then the homeless started stealing neighborhood dogs for ransom, Kevin Dahlgren, the president of a Pacific Northwest homeless advocacy group, told me. One homeless person told Dahlgren that bodies of deceased camp residents are buried in the site’s marshy ground. </p><p>Trying to get the city to do something about it was useless.</p><p>Residents said they got bounced from one unresponsive government agency to the next, until they finally got a meeting with an aide to their state representative, Democrat Zach Hudson, Olson told me.</p><p><span>The aide told the houseboat owners that their homeless neighbors “just need a hand-up.” She suggested they organize a barbecue for the homeless. </span><em>A barbecue?!</em><span> The houseboat owners were stunned.</span></p><p>“I've never experienced anything like this,” said Donewald, who, with Olson, created a neighborhood security committee. “There’s been a failure of leadership.”</p><div class="captioned-image-container"><figure><a class="image-link is-viewable-img image2" target="_blank" href="https://substackcdn.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg" rel><div class="image2-inset"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 1456w" sizes="100vw" /><img src="https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg" width="1024" height="683" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:683,&quot;width&quot;:1024,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:247426,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null,&quot;belowTheFold&quot;:true,&quot;internalRedirect&quot;:null}" class="sizing-normal" alt srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdd5ea87a-c790-437b-b8b4-ca06c01cfd1f_1024x683.jpeg 1456w" sizes="100vw" loading="lazy" /></picture><div class="image-link-expand"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24" fill="none" stroke="#FFFFFF" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-maximize2"><polyline points="15 3 21 3 21 9"></polyline><polyline points="9 21 3 21 3 15"></polyline><line x1="21" y1="3" x2="14" y2="10"></line><line x1="3" y1="21" x2="10" y2="14"></line></svg></div></div></a><figcaption class="image-caption"> A sign informing visitors of a temporary bank branch closure hangs from a broken window during an Indigenous Peoples Day of Rage protest. (Nathan Howard via Getty Images)</figcaption></figure></div><p>It seems like everyone here is talking about “failure of leadership” right now. </p><p><span>The outgoing, term-limited governor, Kate Brown, a Democrat, is the </span><a href="https://morningconsult.com/2022/04/28/governor-approval-ratings-2022-election/" rel>least popular governor in America</a><span>. In April, a </span><a href="https://www.opb.org/pdf/OPB%20Election%20Survey--Annotated_1650480521631.pdf" rel>poll</a><span> showed Oregon voters preferring a generic Republican over a generic Democrat by </span><em>18 points. </em></p><p><span>For most of October, Drazan </span><a href="https://projects.fivethirtyeight.com/polls/governor/2022/oregon/" rel>led</a><span> her Democratic rival, Tina Kotek, by a few points. In the last week, the race has tightened, with both candidates now at 39.1 percent. They are joined by third-party candidate Betsy Johnson, a moderate Democrat, with just under 14 percent. (Drazan and Kotek overlapped in the state House, with Kotek serving as Speaker from 2013 to 2022, and Drazan serving as Kotek’s counterpart, minority leader, from 2019 to 2021.)</span></p><p><span>Homelessness is the </span><a href="https://www.oregonlive.com/politics/2022/10/oregon-governors-race-homelessness-policy-could-make-or-break-the-election.html" rel>number one issue</a><span> among Oregon voters, </span><a href="https://www.oregonlive.com/politics/2022/10/homelessness-is-the-most-important-issue-for-portland-area-voters-oregonianoregonlive-poll-finds.html" rel>particularly in Portland</a><span>, followed by drugs and crime. The gubernatorial race has become a referendum on political leaders’—and, really, Democrats’—handling of these issues, and on the general deterioration that has taken place on their watch.</span></p><p>Signs of that deterioration are everywhere. </p><p><span>The murder rate is </span><a href="https://www.oregonlive.com/portland/2022/10/deaths-on-the-streets-homeless-homicides-in-portland-eclipse-2021.html" rel>surging</a><span> in Portland, especially among those living on the street. In a recent </span><a href="https://www.oregonlive.com/silicon-forest/2022/10/downtown-portland-feels-even-less-safe-now-than-months-into-pandemic-oregonianoregonlive-poll-finds.html" rel>survey</a><span> of Portland residents, 84% of those polled said they felt unsafe downtown at night, and 61% felt the same way during the day. Eighty-two percent want more police in the city.</span></p><p><span>Drug addiction is </span><a href="https://www.oregonlive.com/health/2022/09/oregons-drug-decriminalization-effort-sends-less-than-1-of-people-to-treatment.html" rel>as bad as ever</a><span>. “There is no evidence that Measure 110 has reduced drug use, drug-related crime, or overdose in the state,” Keith Humphreys, a psychologist who specializes in addiction and served as a senior advisor in the Obama administration, told me, referring to a progressive 2020 initiative that decriminalized drug possession. Meanwhile, Mexico’s Sinaloa drug cartel is active in </span><a href="https://www.oregonlive.com/pacific-northwest-news/2013/06/drug_cartels_in_oregon_violenc.html" rel>“every corner of the state”</a><span>, as </span><em>The Oregonian</em><span> puts it. (Police in Eugene recently seized </span><a href="https://katu.com/news/local/eugene-police-find-18lbs-of-fentanyl-largest-bust-in-department-history-oregon-portland-drugs" rel>18 pounds of fentanyl</a><span> in a single traffic stop, enough to kill most of the state of Oregon.)</span></p><p><span>And, for the first time in over a decade, Portland is </span><a href="https://www.wweek.com/news/city/2022/03/24/portland-metro-population-declines-amid-american-flight-from-major-cities/" rel>shrinking</a><span>, with </span><a href="https://www.oregonlive.com/data/2022/07/multnomah-county-lost-12000-people-in-past-year-heres-who-drove-those-declines.html" rel>young adults</a><span> leaving in particularly large numbers: between 2020 and 2021, the county that includes Portland had a net loss of more than 4,000 residents between the ages of 25 and 29. Oregon as a whole has experienced one of the </span><a href="https://www.pewtrusts.org/en/research-and-analysis/articles/2022/04/25/a-third-of-states-lost-population-in-2021" rel>biggest slowdowns</a><span> in population growth in the country.</span></p><p>All of which has led lifelong Democrats to reassess their loyalties.</p><p>Angela Renteria, a longtime Portland resident who used to work for a downtown branch of U.S. Bank said she’s watched Portland “completely turn to shit.”</p><p>“The homeless situation has skyrocketed,” she said. “Mental health has gone downhill.” The decline has cast a pall over public life. Renteria is a smoker, and every time she lights up a cigarette outside, she said, she’s accosted. “I work really hard for my $10 pack of cigarettes,” she said. People come up to her and ask to bum one after another after another. When she says no, they call her “a fucking bitch,” she said.</p><p>“The biggest thing to me, though—the most off-putting thing, is open defecation,” she said. “I’m walking down the street with my kids going to a bookstore, and someone is squatted on the sidewalk taking a shit.”</p><p>“My kids, there are times they want to go to Portland and check out shops,” Diana Sapera told me. “Now, I don’t feel comfortable doing that. My kids are scared, seeing grown adults yelling, hitting things, throwing things. They see needles and are like, ‘What is that?’”</p><p>“I don’t know one person who says ‘I want to go downtown today, want to come?,’” said Olson. “Nobody wants to go there.”</p><p>Sapera, a social worker who has voted Democratic her entire life, said: “It feels like night and day from even just this last year.” She cast her mail-in ballot for Drazan.</p><p>Sapera’s husband, George Carillo, was similarly disgusted with Portland’s spiral. Like his wife, Carillo has been a lifelong Democrat. Now he’s not so sure. </p><p>“It’s single-party control,” he told me. “Things are going downhill: inflation, crime, homelessness, addiction, overdoses. Here in Oregon, look outside—you see the homelessness, people dying in the streets from overdoses, people having psychotic breaks. It’s in shambles right now. It wasn’t always like this.”</p><p>Carillo became so frustrated with the status quo in Oregon that he ran for office for the first time in his life in the Democratic gubernatorial primary. After dropping out, instead of going with his party’s nominee, he threw his support behind Christine Drazan.</p><div class="captioned-image-container"><figure><a class="image-link is-viewable-img image2" target="_blank" href="https://substackcdn.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg" rel><div class="image2-inset"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 1456w" sizes="100vw" /><img src="https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg" width="1456" height="971" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:971,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:5250763,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null,&quot;belowTheFold&quot;:true,&quot;internalRedirect&quot;:null}" class="sizing-normal" alt srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fff5b3e59-e735-4091-9e84-7e9990a38645_6122x4081.jpeg 1456w" sizes="100vw" loading="lazy" /></picture><div class="image-link-expand"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24" fill="none" stroke="#FFFFFF" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-maximize2"><polyline points="15 3 21 3 21 9"></polyline><polyline points="9 21 3 21 3 15"></polyline><line x1="21" y1="3" x2="14" y2="10"></line><line x1="3" y1="21" x2="10" y2="14"></line></svg></div></div></a><figcaption class="image-caption">People gather in a protest camp near the Mark O. Hatfield federal courthouse in Portland, Oregon. (Spencer Platt via Getty Images)</figcaption></figure></div><p><span>Drazan has positioned herself as a moderate—unlike many Republicans, she acknowledges that Joe Biden is the freely and fairly elected president of the United States—but the caucus she comes from is far from it. Last year, a Republican state representative </span><a href="https://www.oregonlive.com/politics/2021/01/video-clearly-shows-rep-mike-nearman-helping-right-wing-demonstrators-breach-oregon-capitol.html" rel>opened the doors</a><span> of the state Capitol to allow armed, anti-lockdown protesters inside. The protesters pepper-sprayed cops and attacked journalists. A month later, the Oregon GOP called January 6 a “</span><a href="https://twitter.com/Oregon_GOP/status/1351656484392759297" rel>‘false flag’ operation</a><span>” and compared it to the Nazis burning down the Reichstag.</span></p><p><span>Even so, 13% of undecided voters leaning toward Drazan are registered Democrats, according to a recent </span><a href="https://drive.google.com/file/d/1BcVjJwXXIQSGnKkYIrjeEpW5ABR986AI/view" rel>poll</a><span>. (Among undecided voters leaning toward Kotek, only 4% are Republicans.) In an era of hyper-partisanship, that degree of party disloyalty is remarkable. According to a Pew </span><a href="https://www.pewresearch.org/politics/2020/10/21/large-shares-of-voters-plan-to-vote-a-straight-party-ticket-for-president-senate-and-house/" rel>study</a><span> from 2020, only 4% of voters that year cast ballots for a major candidate of the opposite party.</span></p><p><span>Key to her appeal is Drazan’s break with the status quo on homelessness—rejecting the </span><a href="https://www.hcd.ca.gov/grants-funding/active-funding/docs/housing-first-fact-sheet.pdf" rel>Housing First</a><span> philosophy that has become orthodoxy in progressive cities up and down the West Coast. Housing First posits that the main reason people are living on the streets is lack of affordable housing, and the best way to solve the problem is to build more of it.</span></p><p><span>Drazan thinks the real problem is drug addiction—not high rent. She wants to </span><a href="https://www.oregonlive.com/politics/2022/10/oregon-governor-candidates-what-would-they-do-to-address-homelessness.html" rel>“end encampments,”</a><span> repeal Measure 110 and expand addiction-treatment services, in addition to building more housing. “We have to help Oregonians get sober and stay sober,” she </span><a href="https://www.opb.org/article/2022/08/16/republican-christine-drazan-answers-opb-questions-on-homelessness-crisis/" rel>said</a><span> in August in response to a series of questions posed by Oregon Public Broadcasting.</span></p><p><span>If Drazan wins, it will be “a shock to the system,” said </span><a href="https://cn4partners.com/team/parker-butterworth/" rel>Parker Butterworth</a><span>, a Democratic consultant who works frequently for Oregon candidates. Democrats will be relentless and myopic in positioning themselves to win the seat back in four years. “Right at the beginning she has to make the case to Democrats, to the center left, that she’s not an enemy. She needs to tap into that old Oregonian way of independence and populism.”</span></p><p>George Donnerberg, the developer behind the floating-home community, has seen this return to political independence among Portland voters firsthand. </p><p>Donnerberg, who traces his family history in Portland to 1864, lives in one of the floating homes himself. The mayhem he has witnessed from the Big Four Corners camp compelled him to run for state representative—as a Republican. His district, like pretty much all of the Portland area, is overwhelmingly Democratic—“I'm walking a tightrope on this thing,” he told me. But, he said, he keeps meeting disillusioned Democrats while knocking on doors.</p><p>One of those disillusioned Democrats, a self-described “union guy” from a union family, told me that nearly every vote he’s ever cast has been for Democrats. This time, he’s voting for Drazan. He insisted on staying anonymous out of fear of drawing attention to himself.</p><p>“There’s a stunning amount of violence from Antifa,” he said, referring to the self-styled radical “anti-fascist” activists who are particularly numerous and active in Portland. </p><p>Antifa has become the most dramatic symbol of the city’s lawlessness. </p><p>Angela Renteria’s old job, at U.S. Bank, was near where the Black Lives Matter protests in the summer of 2020 happened. “They had to shut down the branch—people were blocking the streets, throwing trash cans at cars,” she told me, adding: “Right after Columbus Day, they spray-painted our bank. Our higher-ups and security instructed us on what to do if things got out of hand: you’re going to lock yourselves in the vault.”</p><p>She said the entire time she worked at the branch, she saw “maybe two police cars the whole time. I saw ambulances, fire trucks, but no cops. They just let them do their thing.”</p><p>Denise Olson, the floating-house resident, echoed Renteria. “A solid year of rioting—daily, nightly,” she said. “The city of Portland allowed that rioting to go on for so long.” She believes the rioting contributed enormously to the crime in her neighborhood by tying up the police downtown and leaving the rest of the city to fend for itself. “If there wasn’t an immediate life or death situation you weren’t going to get a response,” she said.</p><div><hr /></div><div class="subscription-widget-wrap"><div class="subscription-widget show-subscribe"><div class="preamble"><p><em><strong>If you appreciate our on-the-ground reporting, support our work by becoming a subscriber today:</strong></em></p></div><div class="subscribe-widget"><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget-preamble" /><input type="hidden" name="referring_pub_id" /><input type="hidden" name="additional_referring_pub_ids" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form><div class="frontend-login-typo_handler-EmailTypoHandler-module__animationWrapper--1W2AP"></div></div></div></div><div><hr /></div><p>The question is where all these people—these newly unaligned voters—go next. After the midterms are over. After 2022.</p><p>“The Republican Party has almost nothing to offer me,” the unnamed “union guy” told me. He described himself as a “1960s Civil Rights type,” the kind of person who believes that “the best way to end discrimination is to end discrimination.” In 2016, he voted for Bernie Sanders. Now, he said, the Democrats are all about dividing the world into victims and oppressors. “It seems to be their goal,” he said. “They want more division.”</p><p><span>Olson is likewise disillusioned with the party she grew up in. She was born and raised in Portland, in a Catholic family, and she mostly voted Democratic. Now, she felt embarrassed to admit where she came from. When people asked, she’d say, kind of sheepishly: “I’m from Port…land.” Everyone in her floating home community agreed that it was great that the city recently </span><a href="https://katu.com/news/local/destruction-at-the-big-four-corners-natural-area-portland-oregon-camps-cleared-homelessness-homeless-trash-environmental-impact" rel>cleared away</a><span> the homeless encampment across the street, but it took ages, and there was no guarantee they wouldn’t come back, and if they did, you couldn’t rely on the old Democratic leadership to take action.</span></p><p>Olson’s politics are shifting. The first time she voted for a Republican was in 2016—for Donald Trump. She couldn’t stand Hillary Clinton. “The Democrats will stay with the status quo, and nothing will change,” she said of this year’s election. “Kate Brown has had eight years, and I can’t recall one thing that was a good thing that she’s done. I’m voting for Christine Drazan.”</p><p><span>Diana Sapera told me that she had hoped to be able to support Tina Kotek. She was a </span><em>social worker</em><span>, after all. Social workers vote for progressives. But she couldn’t do it. </span></p><p>Because of the three-way race, whoever wins next week will almost definitely have less than 50% of the vote, Butterworth said. The victor will have a lot to prove. Symbolism and ideology won’t be enough—voters need the kinds of results they can see with their own eyes in places like downtown Portland. Speaking of the mood of Oregon voters, he said, “This sort of tribalism—I’m left, you’re right, we have nothing in common—has got to go.”</p><div><hr /></div><div class="subscribe-widget"><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><input type="hidden" name="referring_pub_id" /><input type="hidden" name="additional_referring_pub_ids" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form><div class="frontend-login-typo_handler-EmailTypoHandler-module__animationWrapper--1W2AP"></div></div><p></p></div></div><div class="visibility-check"></div><div class="post-footer use-separators"><button class="no-likes-cta"><div class="add-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="plus-icon"><line x1="12" y1="5" x2="12" y2="19"></line><line x1="5" y1="12" x2="19" y2="12"></line></svg></div><div class="add-label">Like this post</div></button><div class="post-ufi style-button themed"><a role="button" href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon/comments" class="post-ufi-button style-button post-ufi-comment-button has-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-message-circle"><path d="M21 11.5a8.38 8.38 0 0 1-.9 3.8 8.5 8.5 0 0 1-7.6 4.7 8.38 8.38 0 0 1-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 0 1-.9-3.8 8.5 8.5 0 0 1 4.7-7.6 8.38 8.38 0 0 1 3.8-.9h.5a8.48 8.48 0 0 1 8 8v.5z"></path></svg></g></svg><div class="label">605</div></a><a role="button" href="javascript:void(0)" class="post-ufi-button style-button no-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12.4376 15.6C4.77778 15.6 2 20.3999 2 20.3999C2 12.5999 5.88889 8.4 12.4376 8.4V3L22 11.9812L12.4376 21V15.6Z" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide"></path></svg></g></svg></a><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_120,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" /><img src="https://substackcdn.com/image/fetch/w_120,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68648b4e-9937-4b45-95ca-deb4e19ea592_1024x683.jpeg" sizes="100vw" alt srcset loading="lazy" class="frontend-components-responsive_img-module__img--1l4UG social-image" /></picture></div><div class="social-labels"><div class="social-title">Why Lifelong Democrats in Oregon Say They’re Ready to Vote Red </div><div class="social-subtitle">www.commonsense.news</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div></div></div><div class="post-contributor-footer"><div class="container-border"></div><div data-user-id="1335044" class="post-contributor-bio"><table cellpadding="0" cellspacing="0" class="post-contributor-bio-table"><tr class="post-contributor-bio-table-row"><td class="post-contributor-bio-userhead-cell post-contributor-bio-userhead-cell-web"><div class="profile-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/1335044-leighton-woodhouse"><div class="profile-img-wrap"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_104,h_104,c_fill,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fcd908abe-aeaa-417c-aa4a-a8a0cb3c533d_225x225.jpeg" /><img src="https://substackcdn.com/image/fetch/w_104,h_104,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fcd908abe-aeaa-417c-aa4a-a8a0cb3c533d_225x225.jpeg" sizes="100vw" alt srcset class="frontend-components-responsive_img-module__img--1l4UG" /></picture></div></a></div></div></td><td class="post-contributor-bio-body-cell post-contributor-bio-body-cell-web"><div class="post-contributor-bio-body"><div class="post-contributor-bio-preamble">A guest post by</div><table cellpadding="0" cellspacing="0" class="post-contributor-bio-body-table"><tr class="post-contributor-bio-body-table-row"><td class="post-contributor-bio-copy-cell"><div class="profile-hover-wrapper"><a href="https://substack.com/profile/1335044-leighton-woodhouse?utm_campaign=guest_post_bio&amp;utm_medium=web" native class="post-contributor-bio-title">Leighton Woodhouse</a></div><div class="post-contributor-bio-text">Leighton is a freelance journalist and documentary filmmaker.</div></td><td class="post-contributor-bio-controls-cell post-contributor-bio-controls-cell-web"><div class="post-contributor-bio-controls"><a href="https://leightonwoodhouse.substack.com/subscribe?" native class="post-contributor-bio-subscribe-button button primary"><span class="post-contributor-bio-subscribe-button-label">Subscribe to Leighton</span></a></div></td></tr></table></div></td></tr></table></div></div></div></article></div></div><div class="single-post-section comments-section"><div class="full-container-border"></div><div class="container"><div class="comments-section-title">605 Comments</div><div class="visibility-check"></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" /><img src="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" sizes="100vw" alt srcset class="frontend-components-responsive_img-module__img--1l4UG" /></picture></div></a></div></div><div class="comment-input-right"><textarea data-gramm="false" data-gramm_editor="false" data-enable-grammarly="false" name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div><div class="comment-button-container"></div></div></form><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://substackcdn.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button"><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height: 12px; width: 12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-signup-checkbox"><input type="checkbox" name="free_signup" defaultChecked /> Subscribe to the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><p class="left hidden">0 subscriptions will be displayed on your profile (<a>edit</a>)</p><div class="modal-ctas"><p class="skip hidden"><a class="small">Skip for now</a></p><button tabIndex="0" class="button primary" type="submit">Save &amp; Post Comment</button></div></form></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div data-testid="paywall" class="paywall modal-paywall"><h2 class="paywall-title">Only paid subscribers can comment on this post</h2><div class="paywall-cta"><a href="https://www.commonsense.news/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.commonsense.news%2Fp%2Fwhy-lifelong-democrats-in-oregon&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=81775299" native><button tabIndex="0" class="button subscribe-btn" type="button">Subscribe</button></a></div><div class="paywall-login"><a href="https://substack.com/sign-in?redirect=%2Fp%2Fwhy-lifelong-democrats-in-oregon&amp;for_pub=bariweiss&amp;change_user=false" native>Already a paid subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone finish-magic-login-modal popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="https://substack.com/sign-in?redirect=%2Fp%2Fwhy-lifelong-democrats-in-oregon&amp;for_pub=bariweiss&amp;with_password=true" native>click here to sign in</a>.</p></div></div></div></div></div></div><div class="comment-list post-page-root-comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-10137792" class="comment-anchor"></div><div id="comment-10137792-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="profile-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/75002494-raziel"><div class="profile-img-wrap"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff999514b-72ad-4df6-ad49-77d87d269765_144x144.png" /><img src="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff999514b-72ad-4df6-ad49-77d87d269765_144x144.png" sizes="100vw" alt srcset class="frontend-components-responsive_img-module__img--1l4UG" /></picture></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="profile-hover-wrapper"><a href="javascript:void(0)">Raziel</a></div></span><a class="comment-timestamp" href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon/comment/10137792" native>19 hr ago</a><span class="comment-publication-name-separator">·</span><span class="edited-indicator"><em>edited 19 hr ago</em></span></div><div class="comment-body"><p><span>For any normal voter, simple walk trough downtown Portland or Seattle (in Washington) is best argument to stop voting for Democrats. 15 years ago, both cities were amazing with booming economy, today well, they look more as several gated communities for the elites, while rest of population is leaving in dystopian world overrun with crime drugs where no law exists. </span></p><p><span>I personally didn't believe that those cities got so bad, untill one of my friends (young progressive voter) told me she is leaving Portland since city isnt livable anymore, she is tired crime that is out control. Then she told me, that all is fault of Republicans and their racist policies, well I just continued to laugh, some people will never change. </span></p><p><span>But good to see that not everyone is like my friend</span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)">Reply</a></span><span><a href="javascript:void(0)">Collapse</a></span></div></td></tr></table><div class="more-replies-container"><a href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon/comment/10137792" class="more-replies">231 replies</a></div><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div><div class="comment"><div id="comment-10137930" class="comment-anchor"></div><div id="comment-10137930-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="profile-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/9449196-wrung-out-lemon"><div class="profile-img-wrap"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F553c95f0-3dd7-495e-b422-643bd0708af2_144x144.png" /><img src="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F553c95f0-3dd7-495e-b422-643bd0708af2_144x144.png" sizes="100vw" alt srcset class="frontend-components-responsive_img-module__img--1l4UG" /></picture></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="profile-hover-wrapper"><a href="javascript:void(0)">Wrung Out Lemon</a></div></span><a class="comment-timestamp" href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon/comment/10137930" native>19 hr ago</a></div><div class="comment-body"><p><span>The fundamental problem with progressive policies is that they are founded are in conflict with human nature. They are built on a fantastical utopian vision that is in conflict with reality and everything that history teaches us. </span></p><p><span>The problem with progressives is that their mentally unable to adjust. Once committed to an idea they are never able to admit it might have been a bad idea and instead push to double down on that bad idea as a solution to any failure. They are never able to grasp that an idea that sounds good in theory can fail when confronted with reality. </span></p><p><span>In some ways, they are like the academic economists that could never understand how completely unchecked free trade could actually produce bad results.</span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)">Reply</a></span><span><a href="javascript:void(0)">Collapse</a></span></div></td></tr></table><div class="more-replies-container"><a href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon/comment/10137930" class="more-replies">24 replies</a></div><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div></div></div><a href="https://www.commonsense.news/p/why-lifelong-democrats-in-oregon/comments" class="more-comments">603 more comments…</a></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div class="visibility-check"></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active"><span class="portable-archive-tab-content">Top</span></a><a class="portable-archive-tab new-tab "><span class="portable-archive-tab-content">New</span></a><a class="portable-archive-tab community-tab "><span class="portable-archive-tab-content">Community</span></a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M11 19C15.4183 19 19 15.4183 19 11C19 6.58172 15.4183 3 11 3C6.58172 3 3 6.58172 3 11C3 15.4183 6.58172 19 11 19Z" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M21.0004 21.0004L16.6504 16.6504" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div class="visibility-check"></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><input type="hidden" name="referring_pub_id" /><input type="hidden" name="additional_referring_pub_ids" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form><div class="frontend-login-typo_handler-EmailTypoHandler-module__animationWrapper--1W2AP"></div></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer themed-background"><div class="container"><div class="footer-blurbs"><div class="footer-copyright-blurb">© 2022 Bari Weiss</div><div class="footer-terms-blurb"><a href="https://www.commonsense.news/privacy" native>Privacy</a> ∙ <a href="/tos" native>Terms</a> ∙ <a href="https://substack.com/ccpa#personal-data-collected" native>Collection notice</a></div></div><div class="footer-buttons"><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta start-publishing"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><a native href="https://substack.com/app/app-store-redirect?utm_campaign=app-marketing&amp;utm_content=web-footer-button" class="footer-substack-cta get-the-app"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="#000" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M17.851 11.9011C17.861 11.125 18.0671 10.364 18.4502 9.68899C18.8334 9.01396 19.381 8.44682 20.0422 8.04031C19.6222 7.44042 19.068 6.94672 18.4238 6.59845C17.7796 6.25018 17.063 6.05691 16.3311 6.03401C14.7696 5.87011 13.2559 6.96835 12.4602 6.96835C11.6491 6.96835 10.4241 6.05028 9.10485 6.07742C8.25156 6.10499 7.41996 6.35312 6.69107 6.79764C5.96219 7.24216 5.36088 7.86791 4.94574 8.61392C3.14746 11.7274 4.48882 16.3032 6.21144 18.82C7.07331 20.0523 8.08059 21.4289 9.3986 21.3801C10.6884 21.3266 11.1701 20.5577 12.7269 20.5577C14.2693 20.5577 14.7212 21.3801 16.066 21.3491C17.4499 21.3266 18.3219 20.1112 19.1535 18.8672C19.7728 17.9891 20.2493 17.0186 20.5654 15.9916C19.7614 15.6516 19.0752 15.0823 18.5925 14.3549C18.1098 13.6275 17.8519 12.7741 17.851 11.9011Z"></path><path d="M15.3113 4.3788C16.0659 3.47293 16.4376 2.3086 16.3476 1.13306C15.1948 1.25414 14.1298 1.80513 13.3651 2.67623C12.9911 3.10179 12.7047 3.59687 12.5223 4.13318C12.3398 4.66949 12.2648 5.2365 12.3016 5.8018C12.8782 5.80774 13.4487 5.68276 13.97 5.43627C14.4913 5.18978 14.9499 4.82821 15.3113 4.3788Z"></path></g></svg> Get the app</a></div><div class="footer-slogan-blurb"><a href="https://substack.com" native>Substack</a> is the home for great writing</div></div></div></div></div><div style="transform: translateY(0px);" class="tw-fixed tw-bottom-2.5 tw-right-2.5 tw-left-2.5 md:tw-left-auto md:tw-bottom-4 md:tw-right-4 md:tw-pl-4 tw-z-10"></div><div></div>
        </div>

        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"bariweiss","publication_id":260347,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false,"is_founding":false},"adwordsAccountId":"AW-316245675","adwordsEventSendTo":"Tf76CKqcyL4DEKuN5pYB"}</script>
        <script src="https://substackcdn.com/min/main.bundle.js?v=1d73fc-18435e939e0" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        <noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=256957286513731&ev=PageView&noscript=1"/></noscript>
        

        

        
        <noscript>
            <link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lora:wght@600&display=swap">
        </noscript>
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
        
    </body>
</html>
